Sign In

Предупреждения


VMware Releases Security Updates


VMware has released a security updates to address a vulnerabilities in vCenter Server, vSphere ESXi, Workstation, Fusion, and NSX SD-WAN Edge. Successful exploitation of these issues may lead to information disclosure, remote code execution or may allow attackers with normal user privileges to crash their VMs.

Affected products and versins:

Product    

Version

Running on     

Severity 

Replace with/ 
 Apply patch  

    Mitigation/ Workaround

Workstation 

14.x   

Any   

Important  

14.1.2            

None

Fusion       

10.x   

OSX

Important  

10.1.2             

None

SD-WAN Edge

3.x, 2.x 

Linux  

Important  

3.1.2        

KB55009

 VC 

6.7 

 Any 

 Moderate

6.7.0b

None

 VC 

6.5 

 Any 

 Moderate

6.5 U2b

 None

 VC 

6.0 

 Any 

 Moderate

6.0 U3f

 None

 VC 

5.5 

 Any 

 Moderate

5.5 U3i

 None

 ESXi 

6.7 

 Any 

 Moderate

ESXi670-201806401-BG
ESXi670-201806402-BG

None

 ESXi 

6.5 

 Any 

 Moderate

ESXi670-201806401-BG
ESXi670-201806402-BG

None

 ESXi 

6.0 

 Any 

 Moderate

ESXi670-201806401-BG
ESXi670-201806402-BG

None

 ESXi 

5.5 

 Any 

 Moderate

ESXi670-201806401-BG
ESXi670-201806402-BG

None

CERT Bulgaria recommends users and administrators to review the VMware Security Advisories   VMSA-2018-0011.1, VMSA-2018-0012.1, and VMSA-2018-0016 and apply the necessary updates.

https://www.vmware.com/sg/security/advisories/VMSA-2018-0011.html

https://www.vmware.com/security/advisories/VMSA-2018-0012.html

https://www.vmware.com/security/advisories/VMSA-2018-0016.html

https://kb.vmware.com/s/article/53907




29/06/2018

NEW VIRUSES RSS
VULNERABILITIES RSS