Sign In

Предупреждения


VMware Releases Security Updates


VMware has released security updates to address multiple vulnerabilities in vRealize Operations for Horizon, vRealize Operations for Published Applications, Workstation, Horizon View Client, and Tools. A remote attacker could exploit these vulnerabilities to take control of an affected system.

Affected products and versions

Product

Version

Running on

Severity

Replace with/ Apply Patch

Mitigation/ Workaround

Client for Windows Workstation

14.x 

Windows

Important   

14.1.0         

None     

ESXi 

5.5 

Any 

Important

ESXi550-201709101-SG

None

ESXi 

6.0 

Any 

Important

ESXi600-201711101-SG 

 None

ESXi 

6.5 

Any 

Important

ESXi650-201712101-SG 

 None

Fusion 

8.x 

OS X

Important

8.5.9 

None 

Fusion          

10.x   

OS X

Important

Upgrade Tools*  

None

Horizon View   

4.x  

Windows

Important   

4.7.0          

None

V4H

6.x

Windows

 Important

 6.5.1 (also bundled with Horizon 7.4)

KB52195

V4PA

6.x

Windows

 Important

 6.5.1

KB52195

Workstation

12.x 

Any 

Important

12.5.8 

 None 

Workstation     

14.x   

Any   

Important

Upgrade Tools*  

None

CERT Bulgaria recommends users and administrators to review the VMware Security Advisories VMSA-2018-0002 and VMSA-2018-0003 and apply the necessary updates.*VMware Tools must updated to 10.2.0 for each VM to resolve CVE-2017-4945. VMware Tools 10.2.0 is consumed by Workstation 14.1.0 and Fusion 10.1.0 by default.

https://www.vmware.com/security/advisories/VMSA-2018-0002.html

https://www.vmware.com/security/advisories/VMSA-2018-0003.html

08/01/2018

NEW VIRUSES RSS
VULNERABILITIES RSS