Sign In

Предупреждения


Cisco Releases Security Updates for Multiple Products


Cisco has released several updates to address vulnerabilities affecting multiple products. A remote attacker could exploit some of these vulnerabilities to take control of an affected system.

CERT Bulgaria recommends  users and administrators to review the following Cisco Security Advisories and apply the necessary updates:

  • Cisco WebEx Clients  - Remote Code Execution Vulnerability

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180418-wbs

  • Cisco UCS Director Virtual Machine  - Information Disclosure Vulnerability for End User Portal

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180418-uscd

  • Cisco StarOS Interface Forwarding -  Denial of Service Vulnerability

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180418-staros

  • Cisco IOS XR Software UDP Broadcast Forwarding  - Denial of Service Vulnerability

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180418-iosxr

  • Cisco Firepower Detection Engine Secure Sockets Layer - Denial of Service Vulnerability

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180418-fpsnort

  • Cisco Firepower 2100 Series Security Appliances IP Fragmentation - Denial of Service Vulnerability

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180418-fp2100

  • Cisco ASA Software, FTD Software, and AnyConnect Secure Mobility Client SAML -  Authentication Session Fixation Vulnerability

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180418-asaanyconnect

  • Cisco Adaptive Security Appliance Application Layer Protocol Inspection - Denial of Service Vulnerabilities

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180418-asa_inspect

  • Cisco Adaptive Security Appliance TLS - Denial of Service Vulnerability

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180418-asa3

  • Cisco Adaptive Security Appliance Flow Creation - Denial of Service Vulnerability

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180418-asa2

  • Cisco Adaptive Security Appliance Virtual Private Network SSL Client Certificate - Bypass Vulnerability

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180418-asa1

 

https://tools.cisco.com/security/center/publicationListing.x?product=Cisco&sort=-day_sir&offset=20#~Vulnerabilities

19/04/2018

NEW VIRUSES RSS
VULNERABILITIES RSS