Sign In

Предупреждения


Adobe Releases Security Updates for Flash Player


Adobe has released security updates to address vulnerabilities in Flash Player. A remote attacker could exploit one of these vulnerabilities to take control of an affected system.  

Affected Product Versions            

Product

Version

Platform

Adobe Flash Player Desktop Runtime

28.0.0.137 and earlier versions

Windows, Macintosh

Adobe Flash Player for Google Chrome

28.0.0.137 and earlier versions

Windows, Macintosh, Linux and Chrome OS 

Adobe Flash Player for Microsoft Edge and Internet Explorer 11

28.0.0.137 and earlier versions

Windows 10 and 8.1

Adobe Flash Player Desktop Runtime

28.0.0.137 and earlier versions

Linux

CERT Bulgaria recommends users and administrators to review Adobe Security Bulletin APSB18-03 and apply the necessary updates.

https://helpx.adobe.com/security/products/flash-player/apsb18-03.html

07/02/2018

NEW VIRUSES RSS
VULNERABILITIES RSS