Sign In

Предупреждения


Adobe Releases Security Updates for Flash Player


Adobe has released security updates to address a vulnerability in Flash Player. A remote attacker could exploit this vulnerability to obtain sensitive information. 

Affected Product Versions

Product

AffectedVersion

New Version

Platform

Adobe Flash Player Desktop Runtime

28.0.0.126 and earlier

28.0.0.137

Windows, Macintosh

Adobe Flash Player for Google Chrome

28.0.0.126 and earlier

28.0.0.137

Windows, Macintosh, Linux and Chrome OS 

Adobe Flash Player for Microsoft Edge and Internet Explorer 11

28.0.0.126 and earlier

28.0.0.137

Windows 10 and 8.1

Adobe Flash Player Desktop Runtime

28.0.0.126 and earlier

28.0.0.137

Linux

CERT Bulgaria recommends users and administrators to review Adobe Security Bulletin APSB18-01 and apply the necessary updates.

https://helpx.adobe.com/security/products/flash-player/apsb18-01.html


10/01/2018

NEW VIRUSES RSS
VULNERABILITIES RSS