Регистриране

Предупреждения


Oracle публикува предупреждение относно сигурността - 30.04.2019


Oracle публикува предупреждение за уязвимост в сигурността на версии 10.3.6.0.0, 12.1.3.0.0 на WebLogic Server. Нападател дистанционно би могъл да използва тази уязвимост, за да поеме контрол над засегнатата система.

За повече информация CERT България препоръчва на потребителите и администраторите да се запознаят с предупреждението на Oracle относно сигурността и съвета на Международния център за обмен на информация и анализ 2019-048 и да приложат необходимите ъпдейти.

Част от препоръките са:

  • Като временно решение до публикуване на ъпдейта да се забрани WLS9_ASYNC и WLS-WSAT;
  • Да се приложи ъпдейта на засегнатите системи незабавно след подходящо тестване, след като Oracle го публикува;
  • Да се приложи на всички системи и услуги принципа на най-малките привилегии
  • Преди да се приложи актуализацията трябва да се уверите се, че не са настъпили неоторизирани промени в системата;
  • Наблюдавайте системите за откриване на проникване за всякакви признаци на аномална дейност;
  • Ограничете достъпа от външни мрежи до засегнатите продукти, ако е възможно.

 

https://www.oracle.com/technetwork/security-advisory/alert-cve-2019-2725-5466295.html

https://www.cisecurity.org/advisory/a-vulnerability-in-oracle-weblogic-could-allow-for-remote-code-execution_2019-048/

30.4.2019 г.

НОВИ ВИРУСИ RSS
УЯЗВИМОСТИ RSS